Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Difference between browser in SSAS and Excel cube Expand / Collapse
Author
Message
Posted Friday, December 21, 2012 10:02 AM
SSC Rookie

SSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC Rookie

Group: General Forum Members
Last Login: Today @ 8:20 AM
Points: 35, Visits: 312
EDIT: I'm not sure how to delete topics but I found out what my issue was *** please disregard

Hi I posted this in another forum but wanted to see if any of you could help.

I currently have a cube set up and I've been validating numbers against the source data. Almost everything lines up except for one issue.

When I query the fact view that is used for my cube, I get the correct number, 1973.55. When I browse the cube using SSAS (actually use SSDT) I also get the correct number.
However, when I connect to the cube through Excel, I get $2,013.12. If I get down to a more granular meter level for each plant, there is an additional meter that is not shown in SSAS but that appears in Excel.

Anyone have any ideas why this would happen only for one plant but everything else lines up? It doesn't make sense to me since the source tables don't show the number but it's displayed in Excel.


Let me know if I can clarify further. Thanks in advance!
Post #1399514
Posted Wednesday, December 26, 2012 10:37 PM
Ten Centuries

Ten CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen Centuries

Group: General Forum Members
Last Login: Thursday, April 03, 2014 6:23 AM
Points: 1,135, Visits: 1,149
So what was the issue? I'm guessing you weren't SELECTing apples to apples, but if you reply to your own post and tell the solution rather than saying disregard, then others can benefit from the knowledge as well.

Rob
Post #1400461
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse