Click here to monitor SSC
SQLServerCentral is supported by Redgate
Log in  ::  Register  ::  Not logged in
Home       Members    Calendar    Who's On

Add to briefcase

my dataset not showing any columns Expand / Collapse
Posted Tuesday, November 27, 2012 5:36 AM


Group: General Forum Members
Last Login: Thursday, January 7, 2016 2:18 AM
Points: 17, Visits: 171
HI all i am trying to create a report with data from a stored procedure, i created a stored procedure (which includes Dynamic SQL,Temp Tables) and i tried to create a new dataset with data from the stored procedure when i am trying to add it the dataset is getting created with zero fields, i went to the query part and passed the parameters and the result is showing up. i am kind of confused with the issue becuase my script is working perfectly. i browsed for the issue and some one told to


i tried it but no luck. can any one help me out with this issue.
Post #1389127
Posted Tuesday, November 27, 2012 7:04 AM


Group: General Forum Members
Last Login: Saturday, September 17, 2016 8:01 AM
Points: 2,834, Visits: 2,629
I wrote a blog about this that may help. There are also several alternative approaches in the comments below the blog.
Post #1389175
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse