Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Trans Replication Snapshot not getting applied to Subscriber database Expand / Collapse
Author
Message
Posted Friday, November 16, 2012 10:07 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Tuesday, January 15, 2013 12:05 PM
Points: 6, Visits: 132
here is a situation I am facing and unable to find answer thus far:

I have created a trans replication (SQL Server 2005) from server A to B with just 1 article ( table with over 4 million rows). Publisher is going to just one subscriber (also 2005). After creating Publication and subscription the status is

Snapshot Agent generated and created a snapshot folder with data in Repldata.
Log Reader agent is running
Distributor is showing synchronization in progress and following message:

The concurrent snapshot for publication 'apiTransLog To 100.60' is not available because
it has not been fully generated or the Log Reader Agent is not running to activate it.
If generation of the concurrent snapshot was interrupted, the Snapshot Agent fo

This snapshot is not getting applied to the subscriber DB. What is wrong and what is the solution? I tried removing and recreating same replication twice but getting same results.

Please help.

Thanks.
HK
Post #1385767
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse