Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

View report of reporting service give different result between visual studio and IE Expand / Collapse
Author
Message
Posted Sunday, November 4, 2012 10:27 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Sunday, November 4, 2012 10:22 PM
Points: 1, Visits: 0
Hi Experts,


After deploying the reports that developed using reporting service, the result of the view report in the internet explorer is different with the result of view report in the visual studio. It happened when I am using windows pro 7 and sql 2008 r2 standard edition.

here is the visual studio view report result and IE view report result screen capture that available in this link:
http://scn.sap.com/thread/3261168


There is no different when I am using windows 7 ultimate and sql 2008 version.

I have explored the solution in this link:
http://www.codeproject.com/Articles/195017/SSRS-Series-Part-II-Working-with-Subreports-DrillD#8

but I can't change the store procedure.


Please help how to make the view report in the IE as same as view report in the visual studio ? I appreciate your help so much. Thank you.

Johny


Post #1380875
Posted Wednesday, November 7, 2012 12:05 PM


SSC-Addicted

SSC-AddictedSSC-AddictedSSC-AddictedSSC-AddictedSSC-AddictedSSC-AddictedSSC-AddictedSSC-Addicted

Group: General Forum Members
Last Login: Friday, December 19, 2014 6:42 PM
Points: 459, Visits: 1,065
When you create a report it is customary to point it to test data. When a report is published the connection should be pointing to a live database. Since the data in the two are more than likely different , have you checked out this possibility.
Post #1382117
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse