Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Unable to connect to SQL Server 2008 Clinet system from Windows7 Expand / Collapse
Author
Message
Posted Wednesday, September 26, 2012 1:07 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Tuesday, October 29, 2013 11:10 PM
Points: 5, Visits: 19
hi all,

I try login to my client system sql server using Sql Server Client Management Studio 2008 wit Windows 7. Am connecting to client network using telnet. Am getting the following error. Same database can be connect throught Windows XP. Is any changes we need to do? Please help ASAP

TITLE: Microsoft SQL Server Management Studio
------------------------------

An exception occurred while executing a Transact-SQL statement or batch. (Microsoft.SqlServer.ConnectionInfo)

------------------------------
ADDITIONAL INFORMATION:

A transport-level error has occurred when receiving results from the server. (provider: TCP Provider, error: 0 - The semaphore timeout period has expired.) (Microsoft SQL Server, Error: 121)

For help, click: http://go.microsoft.com/fwlink?ProdName=Microsoft+SQL+Server&EvtSrc=MSSQLServer&EvtID=121&LinkId=20476

------------------------------
BUTTONS:

OK
------------------------------



Regards,
balaji
Post #1364464
Posted Wednesday, September 26, 2012 5:48 AM
SSC Veteran

SSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC Veteran

Group: General Forum Members
Last Login: Friday, September 26, 2014 8:34 AM
Points: 247, Visits: 669
Is the SQL server pingable?
Post #1364588
Posted Wednesday, September 26, 2012 6:45 AM
Valued Member

Valued MemberValued MemberValued MemberValued MemberValued MemberValued MemberValued MemberValued Member

Group: General Forum Members
Last Login: Monday, May 20, 2013 11:01 AM
Points: 62, Visits: 308
Make sure firewall on your Win7 client is either disabled or allows port 1433 traffic.

-
Jason
Post #1364624
Posted Wednesday, September 26, 2012 7:04 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Tuesday, October 29, 2013 11:10 PM
Points: 5, Visits: 19
tim_harkin (9/26/2012)
Is the SQL server pingable?


Hi,

I can able to ping the server and i added it to host entry.
Post #1364637
Posted Wednesday, September 26, 2012 7:08 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Tuesday, October 29, 2013 11:10 PM
Points: 5, Visits: 19
jason.spangler (9/26/2012)
Make sure firewall on your Win7 client is either disabled or allows port 1433 traffic.

-
Jason


I added the port 1433 on Windows Firewall with advancedsecurity - Inbound and Outbound rules
I added the port 1434 on Windows Firewall with advancedsecurity - Inbound and Outbound rules

and allowed this two programs also on rules:

C:\Program Files\Microsoft SQL Server\90\Shared\sqlbrowser.exe
C:\Program Files\Microsoft SQL Server\MSSQL10.SQLEXPRESS\MSSQL\Binn\sqlservr.exe

Thanks in advance
Post #1364639
Posted Thursday, September 27, 2012 6:28 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Tuesday, October 29, 2013 11:10 PM
Points: 5, Visits: 19
Hi,,, any updates plz
Post #1365192
Posted Thursday, September 27, 2012 7:43 AM
SSC Veteran

SSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC Veteran

Group: General Forum Members
Last Login: Friday, September 26, 2014 8:34 AM
Points: 247, Visits: 669
Anything in the event logs? Can you try connecting with SQLCMD?
Post #1365268
Posted Thursday, September 27, 2012 10:58 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Tuesday, October 29, 2013 11:10 PM
Points: 5, Visits: 19
Hi all,

Issue soved, I done the following from my network:

netsh int tcp set global autotuninglevel=disabled

Thanks to all
Post #1365603
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse