Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

"Client Tools Connectivity" needed? Expand / Collapse
Author
Message
Posted Thursday, September 06, 2012 2:10 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Tuesday, September 11, 2012 10:18 PM
Points: 2, Visits: 6
I'm having problems with getting SQL Server Agent to run after a in-place upgrade. When doing the upgrade, I didn't include "Client Tools Connectivity". (I didn't want to install a bunch of stuff I didn't need). Could this be my issue?

If so, how hard is it to add? This is a production server, so I just want to be careful I don't mess something up.

Thanks in advance.
Post #1355611
Posted Monday, September 10, 2012 2:00 AM


SSCertifiable

SSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiable

Group: General Forum Members
Last Login: Wednesday, August 28, 2013 2:37 AM
Points: 5,075, Visits: 4,834
what error messages do you get then trying to run the agent?



Want an answer fast? Try here
How to post data/code for the best help - Jeff Moden
Need a string splitter, try this - Jeff Moden
How to post performance problems - Gail Shaw
CrossTabs-Part1 & Part2 - Jeff Moden
SQL Server Backup, Integrity Check, and Index and Statistics Maintenance - Ola Hallengren
Managing Transaction Logs - Gail Shaw
Troubleshooting SQL Server: A Guide for the Accidental DBA - Jonathan Kehayias and Ted Krueger

Post #1356588
Posted Tuesday, September 11, 2012 10:20 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Tuesday, September 11, 2012 10:18 PM
Points: 2, Visits: 6
A "Error 1053: The service did not respond to the start or control request in a timely fashion." would come up almost instantly when trying to start the Agent from the Services window.

I went ahead an installed the "Client Tools Connectivity" and everything works now.
Post #1357776
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse