Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase «««1234

Integration Services - Issues when using the Analysis Services Processing task. It doesnt seen to be processing the dimensions Expand / Collapse
Author
Message
Posted Thursday, June 21, 2012 1:57 PM


SSChampion

SSChampionSSChampionSSChampionSSChampionSSChampionSSChampionSSChampionSSChampionSSChampionSSChampion

Group: General Forum Members
Last Login: Today @ 6:51 AM
Points: 13,252, Visits: 10,135
Debbie Edwards (6/21/2012)
Koen Verbeeck (6/15/2012)
Can you send a screenshot of the package and of the configuration of the tasks? Grey out all sensitive data.


I have 2 threads open on this site and the Microsoft forums so I thought I had better update them both
Ive been pulled over to something else this week but I still have the exact same problem

The Analysis Services section of the IS package fails every night, I have to run it manaully on Full which is fine.

My user tried to open a report this morning and got the error

An error occured during local report processing

Query execution failed for data set......

The Sen cube either does not exist or has not been processed

When I have finished what Im doing at the moment I can get cracking again and try and get it sorted but Im worried that its going to be beyond my expertise which is ridiculous sicne it should be easy to set up.

Again Im not sure what you mean by screenshotting the package and task configuration?


You have an SSIS package, so take a screenshot of the control flow and a screenshot of the editor of every Analysis Services Processing Task.

It is not normal that it fails in SSIS and succeeds in BIDS. There must be some underlying issue.




How to post forum questions.
Need an answer? No, you need a question.
What’s the deal with Excel & SSIS?

Member of LinkedIn. My blog at LessThanDot.

MCSA SQL Server 2012 - MCSE Business Intelligence
Post #1319622
Posted Friday, November 23, 2012 5:55 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Thursday, April 18, 2013 4:36 AM
Points: 7, Visits: 75
Hi,


I had the same problem and the cause was that the cube had been changed and the package to rebuild the cube had not been updated. Processing the cube manually from BIDS was fine but the package to rebuild the cube was failing.

Updating the Analysis Services Processing Task in the SSIS package worked for me.


Brendan
Post #1388146
Posted Friday, November 1, 2013 12:28 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Monday, July 21, 2014 5:43 AM
Points: 1, Visits: 13
Guys,

I had received below error in Analysis Services Process task.

Internal error: The operation terminated unsuccessfully.

Initially I did not understand where was the problem since it runs successfully when we run this package through SQL Server Agent Job which does run under DBA group account. But one of our DBA execute this package under his authentication and this error occured. So I asked DBA to create a SQL Server Agent Job and execute this package from newly created job and it worked.
For more information on this issue. Please refer to below URL.
http://social.technet.microsoft.com/wiki/contents/articles/3174.how-to-process-and-deploy-an-ssas-cube.aspx
Hope it would help you.

Regards,
Bhushan
Post #1510506
« Prev Topic | Next Topic »

Add to briefcase «««1234

Permissions Expand / Collapse