Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Subscriptions - Failure sending mail. 'Include Link' works, 'Include Report' does not. Expand / Collapse
Author
Message
Posted Friday, February 17, 2012 3:03 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Thursday, August 8, 2013 7:32 AM
Points: 3, Visits: 32
Hi Everyone

I'm hoping you can help me, I've followed most links on the net and decided to post.

SQL 2008 R2
Local SMTP service on server.
Sending subscription
'Include Link' works, 'Include Report' does not. Tried different rending formats.
Error reported is The report server has encountered a configuration error. Mail will not be resent.

Thank you
Post #1253701
Posted Friday, February 17, 2012 6:07 AM


Ten Centuries

Ten CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen Centuries

Group: General Forum Members
Last Login: Wednesday, October 8, 2014 3:26 AM
Points: 1,119, Visits: 880
Have u set the Email settings in the Reporting Services Configuration Manager.
Post #1253796
Posted Friday, February 17, 2012 7:31 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Thursday, August 8, 2013 7:32 AM
Points: 3, Visits: 32
Hi, thank you for the reply. Yes, I have as I'm getting an e-mail - but only if I select 'include link' - it's just not working when I select 'include report'.
Post #1253853
Posted Tuesday, April 2, 2013 9:21 AM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Monday, December 15, 2014 12:08 AM
Points: 147, Visits: 484
Getting same sort of issue. Below is the error.

Failure sending mail: The report server has encountered a configuration error. Mail will not be resent.”
Post #1437962
Posted Wednesday, April 3, 2013 8:56 AM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Monday, December 15, 2014 12:08 AM
Points: 147, Visits: 484
Issue resolved after changing the reporting service account to domain account

http://support.microsoft.com/?kbid=842423
Post #1438409
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse