Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

SQL2005 Express with Advanced Service SP4 Expand / Collapse
Author
Message
Posted Friday, December 23, 2011 9:32 AM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Wednesday, May 01, 2013 2:02 PM
Points: 137, Visits: 193
I have downloaded SQL 2005 Express Edition with Advanced Service SP4 (SQLEXPR_ADV) and tried to apply on SQL 2005 Express Edition with Advanced Service SP3, it turned out installing a new instance.

I also tried SQL 2005 Standard edition SP4 on this Express Advanced edition, it showed that the Database Engin is not supported for that SP4 update.

Not sure which SP4 should be used?



Post #1226298
Posted Monday, December 26, 2011 6:11 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Monday, April 14, 2014 10:47 PM
Points: 7, Visits: 298
According to the download site http://www.microsoft.com/download/en/details.aspx?id=184
to apply SP4 you would download and run SQLEXPR.EXE or SQLEXPR32.EXE depending on your OS.

Microsoft SQL Server Management Studio Express Service Pack 4 can be found here http://www.microsoft.com/download/en/details.aspx?id=7011 , if required.

It appears that you are attempting to apply ‘Microsoft SQL Server 2005 Express Edition with Service Pack 4’ not just the SP.

SQL Server 2005 SE SP4 will not work on the Express Edition.

Hopefully that helps.
Post #1226724
Posted Wednesday, January 04, 2012 8:54 AM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Wednesday, May 01, 2013 2:02 PM
Points: 137, Visits: 193
I tried to install SQLEXPR32.exe SP4 on this 32 bit system, it also started installing a new instance. Not sure which SP4 needs to be installed on this edition.


Post #1230019
Posted Wednesday, January 04, 2012 9:49 AM


SSCertifiable

SSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiable

Group: General Forum Members
Last Login: Yesterday @ 11:51 AM
Points: 5,958, Visits: 12,839
tyang (12/23/2011)
I have downloaded SQL 2005 Express Edition with Advanced Service SP4 (SQLEXPR_ADV) and tried to apply on SQL 2005 Express Edition with Advanced Service SP3, it turned out installing a new instance.

I also tried SQL 2005 Standard edition SP4 on this Express Advanced edition, it showed that the Database Engin is not supported for that SP4 update.

Not sure which SP4 should be used?

when you are stepping through the installer you will see a checkbox for hidden options. Uncheck this and you will be able to select the existing instance to upgrade it


-----------------------------------------------------------------------------------------------------------

"Ya can't make an omelette without breaking just a few eggs"
Post #1230099
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse