Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Not able to access Reports (SSRS 2005) using servername in URL Expand / Collapse
Author
Message
Posted Thursday, August 18, 2011 6:38 AM
SSC Journeyman

SSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC Journeyman

Group: General Forum Members
Last Login: Wednesday, February 8, 2012 3:19 AM
Points: 87, Visits: 61
Hi Experts,

I have deployed Reports uisng localhost\reportserver on my machine in SSRS2005. Now, my problem is that: I am able to access Rerport Manager using this URL: http://localhost/reports but instead of localhost if I am giving servername (machinename) like: http://myservername/reports then it is not working. I am not able to open the Reportmanager. So, What should be the problem? Is is IP problem ? or something else?
Please help me. Thatnks in advance for the reply..

Thanks,
K-SQL
Post #1161712
Posted Friday, August 26, 2011 2:59 AM
Ten Centuries

Ten CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen Centuries

Group: General Forum Members
Last Login: Today @ 12:05 AM
Points: 1,058, Visits: 2,697

can you able to ping the server?



Regards
Durai Nagarajan
Post #1165905
Posted Saturday, August 27, 2011 12:41 AM
Ten Centuries

Ten CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen Centuries

Group: General Forum Members
Last Login: Today @ 12:05 AM
Points: 1,058, Visits: 2,697
In IIS - verify that under web service extensions - ASP.NET 2.0 is allowed (not prohibited). If it is not listed at all, it needs to be added and then allowed.

i found from a link check this and try launching and inform the status


Regards
Durai Nagarajan
Post #1166543
Posted Monday, August 29, 2011 5:44 AM
SSC Journeyman

SSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC Journeyman

Group: General Forum Members
Last Login: Wednesday, February 8, 2012 3:19 AM
Points: 87, Visits: 61
Hi Durai Nagarajan,

At this time I don't have acces to this remote computer. But once I can access this reportserver then I will check this setting and let u know. I will update you.

Thanks for your reply..
KP
Post #1166869
Posted Monday, September 19, 2011 6:11 AM
Ten Centuries

Ten CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen Centuries

Group: General Forum Members
Last Login: Today @ 12:05 AM
Points: 1,058, Visits: 2,697
Hello,

Is this resolved?.



Regards
Durai Nagarajan
Post #1177207
Posted Wednesday, April 10, 2013 1:48 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Wednesday, April 10, 2013 1:58 PM
Points: 4, Visits: 8
Hi, I have the same problem. I don't know should I continue this post or should I create a new one.
Anyhow, I turn the ASP.NET in IIS from version 1.1 to version 2.0. I still can't figure out why the server name is not working.
Beside, no other machines in the same network can access the reports but the only machine that can access reports is the one who has the reporting server installed. Also, it can only access by the URL: http://localhost/ReportServer
I ping the machine's ip and it works. I change the target URL to http://xxxservername/reportserver, but it is not working.
Can anyone help?
Thank you.



Post #1440999
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse