Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Connection attempt failed with error: '10061(No connection could be made because the target machine actively refused it.) Error Expand / Collapse
Author
Message
Posted Tuesday, August 2, 2011 4:16 AM
SSC Veteran

SSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC Veteran

Group: General Forum Members
Last Login: Tuesday, August 19, 2014 7:09 AM
Points: 249, Visits: 925
Hi All,

I'm trying to use Service Broker with a Remote Computer but the Remote computer gets the following error message when they try and connect to my computer
"Connection attempt failed with error: '10061(No connection could be made because the target machine actively refused it.)'. "

I have done the following checks so far:
1. Checked if the TCP/IP is enabled in SQL Config manager
2. Make sure that both the ports are not blocked by any firewalls

Thank you
Post #1152385
Posted Tuesday, October 25, 2011 5:21 PM
SSC Rookie

SSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC Rookie

Group: General Forum Members
Last Login: Wednesday, September 12, 2012 2:18 PM
Points: 34, Visits: 79
We'd have to see how you set up your endpoints, etc. Though I imagine at this point you've either solved your problem or given up.
Post #1196028
Posted Wednesday, October 26, 2011 8:51 AM
SSC Veteran

SSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC Veteran

Group: General Forum Members
Last Login: Tuesday, August 19, 2014 7:09 AM
Points: 249, Visits: 925
Thank you for replying anyway! I created a rule to for Service Broker to have access, which is port 4022.

Thank you.
Post #1196365
Posted Wednesday, October 26, 2011 10:06 AM
SSC Rookie

SSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC Rookie

Group: General Forum Members
Last Login: Wednesday, September 12, 2012 2:18 PM
Points: 34, Visits: 79
Sure thing. I'm glad you solved your problem.
Post #1196453
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse