Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase ««1234»»»

Creating a 2 Node SQL Server 2008 Virtual Cluster Part 2 Expand / Collapse
Author
Message
Posted Tuesday, July 19, 2011 5:57 AM
Grasshopper

GrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopper

Group: General Forum Members
Last Login: Thursday, April 17, 2014 7:47 AM
Points: 14, Visits: 135
Hi Perry,

I was trying to set up domain controller and two VM's for this.I have a problem with assiging IP's for these three servers in order to create a cluster.I have just assigned Ip's as follows.


ClusterDC

IP Address : 10.10.10.1
subnet mask : 255.255.255.0
default gateway: 10.10.10.1

Node01

IP Address : 10.10.10.8
subnet mask : 255.255.255.0
default gateway: 10.10.10.1

Node02

IP Address : 10.10.10.9
subnet mask : 255.255.255.0
default gateway: 10.10.10.1

but when I tried to add Node01 to the domain it gives me a message saying cannot contatct the specified domain...
I was tring to ping the ClusterDC from Node01 but it's not receiveing any packets from clusterdc.

Could you advice me on this? What am I doing wrong here.I am not a network expert though.

I have followed VMWare network adapter settings as you mentioned in the part1 exactly

Thank you..


Post #1144004
Posted Tuesday, July 19, 2011 6:25 AM


SSCertifiable

SSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiable

Group: General Forum Members
Last Login: Today @ 1:26 PM
Points: 5,961, Visits: 12,847
nalinabey (7/19/2011)
Hi Perry,

I was trying to set up domain controller and two VM's for this.I have a problem with assiging IP's for these three servers in order to create a cluster.I have just assigned Ip's as follows.

OK, for each VM clear the default gateway setting (blank) and move the IP address 10.10.10.1 to the DNS settings instead.

Remember to set your network bindings on the cluster nodes too once you have the extra virtual NICs installed to the VMs.



-----------------------------------------------------------------------------------------------------------

"Ya can't make an omelette without breaking just a few eggs"
Post #1144018
Posted Wednesday, July 20, 2011 3:51 AM
Grasshopper

GrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopper

Group: General Forum Members
Last Login: Thursday, April 17, 2014 7:47 AM
Points: 14, Visits: 135
Thank you very much for your reply...I'll try with this..:)
Post #1144811
Posted Wednesday, July 20, 2011 8:12 AM
Grasshopper

GrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopper

Group: General Forum Members
Last Login: Thursday, April 17, 2014 7:47 AM
Points: 14, Visits: 135
Hi Perry,

I did that but still no luck.Could you explain how to do network binding? Sorry I am new to this area.
Post #1145044
Posted Wednesday, July 20, 2011 8:38 AM


SSCertifiable

SSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiable

Group: General Forum Members
Last Login: Today @ 1:26 PM
Points: 5,961, Visits: 12,847
what was the domain name you used when creating the domain on the DC VM?
what operating system have you used for the Clusterdc and the cluster nodes?


-----------------------------------------------------------------------------------------------------------

"Ya can't make an omelette without breaking just a few eggs"
Post #1145087
Posted Wednesday, July 20, 2011 8:53 AM
Grasshopper

GrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopper

Group: General Forum Members
Last Login: Thursday, April 17, 2014 7:47 AM
Points: 14, Visits: 135
Hi Perry,

Domain name : nalin.abey.net
OS of all nodes: Windows Server 2008

Thanks..
Post #1145111
Posted Wednesday, July 20, 2011 10:21 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Sunday, January 19, 2014 7:35 AM
Points: 5, Visits: 50
When will be part 3 released?


Post #1145236
Posted Thursday, July 21, 2011 4:31 PM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Tuesday, January 07, 2014 3:23 AM
Points: 115, Visits: 93
Hi,
Its a great step by step tutorial.

I have setup as instructed (well almost) but when I go to SQLNode2-> iSCSI Initiator -> Target Tab, it shows all the targets but keeps showing the status "Reconnecting...". Do you know what am I doing wrong here :-(

Thanks again for this great tutorial.
Post #1146356
Posted Monday, August 15, 2011 6:27 AM


SSCertifiable

SSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiable

Group: General Forum Members
Last Login: Today @ 1:26 PM
Points: 5,961, Visits: 12,847
All

please find part 3 here


-----------------------------------------------------------------------------------------------------------

"Ya can't make an omelette without breaking just a few eggs"
Post #1159938
Posted Saturday, October 08, 2011 8:22 AM


SSCrazy

SSCrazySSCrazySSCrazySSCrazySSCrazySSCrazySSCrazySSCrazy

Group: General Forum Members
Last Login: Monday, April 14, 2014 5:49 PM
Points: 2,263, Visits: 3,758
How do I get the Windows Server Enterprise 2003 ISO. I am stuck at this point in the “create virtual machine” window. Please suggest any way to get this ISO file?



Mohammed Moinudheen
Post #1187495
« Prev Topic | Next Topic »

Add to briefcase ««1234»»»

Permissions Expand / Collapse