Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

SQL Server Not Installed on Passive Node for 2008 Failover Cluster Expand / Collapse
Author
Message
Posted Friday, November 12, 2010 11:00 AM
Grasshopper

GrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopper

Group: General Forum Members
Last Login: Friday, January 21, 2011 6:28 PM
Points: 19, Visits: 34
Hi:

I'm trying to install my first SQL Server 2008 Failover cluster. The installation went through fine, however now, It appears as though SQL Server did not install on my passive cluster node (no SQL Server services are installed there) Any idea as to why or how to fix this?
Post #1020101
Posted Friday, November 12, 2010 11:53 AM


SSCertifiable

SSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiable

Group: General Forum Members
Last Login: Today @ 8:32 AM
Points: 5,956, Visits: 12,838
you have to launch the installer on the passive node and select the option "add node to a SQL Server failover cluster".

-----------------------------------------------------------------------------------------------------------

"Ya can't make an omelette without breaking just a few eggs"
Post #1020129
Posted Friday, November 12, 2010 12:46 PM
Grasshopper

GrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopper

Group: General Forum Members
Last Login: Friday, January 21, 2011 6:28 PM
Points: 19, Visits: 34
Ah ha! That's what i get got assuming it was like 2005, and not reading the instructions. This worked, and I'll set!
Post #1020165
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse